Bug 142732 - [PATCH] mail/ilohamail: use $SUB_FILES to dynamically adjust pkg-message
Summary: [PATCH] mail/ilohamail: use $SUB_FILES to dynamically adjust pkg-message
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: TAKATSU Tomonari
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-11 23:30 UTC by Sevan Janiyan
Modified: 2010-02-09 15:03 UTC (History)
1 user (show)

See Also:


Attachments
ilohamail-0.8.13_1.patch (4.05 KB, patch)
2010-01-11 23:30 UTC, Sevan Janiyan
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Sevan Janiyan 2010-01-11 23:30:07 UTC
No need to invoke sed manually.

Added file(s):
- files/pkg-message.in

Removed file(s):
- pkg-message

Port maintainer (tota@rtfm.jp) is cc'd.

Generated with FreeBSD Port Tools 0.99
Comment 1 Edwin Groothuis freebsd_committer 2010-01-11 23:30:20 UTC
Maintainer of mail/ilohamail,

Please note that PR ports/142732 has just been submitted.

If it contains a patch for an upgrade, an enhancement or a bug fix
you agree on, reply to this email stating that you approve the patch
and a committer will take care of it.

The full text of the PR can be found at:
    http://www.freebsd.org/cgi/query-pr.cgi?pr=ports/142732

-- 
Edwin Groothuis via the GNATS Auto Assign Tool
edwin@FreeBSD.org
Comment 2 Edwin Groothuis freebsd_committer 2010-01-11 23:30:22 UTC
State Changed
From-To: open->feedback

Awaiting maintainers feedback (via the GNATS Auto Assign Tool)
Comment 3 Philip M. Gollucci freebsd_committer 2010-01-12 00:58:52 UTC
Responsible Changed
From-To: freebsd-ports-bugs->pgollucci

I'll take it.
Comment 4 Philip M. Gollucci freebsd_committer 2010-01-31 00:37:22 UTC
State Changed
From-To: feedback->open

Maintainer timeout > 14 days
Comment 5 TAKATSU Tomonari freebsd_committer 2010-01-31 01:07:12 UTC
2010/1/12 Edwin Groothuis <edwin@freebsd.org>:
> Maintainer of mail/ilohamail,
>
> Please note that PR ports/142732 has just been submitted.
>
> If it contains a patch for an upgrade, an enhancement or a bug fix
> you agree on, reply to this email stating that you approve the patch
> and a committer will take care of it.
>
> The full text of the PR can be found at:
> =A0 =A0http://www.freebsd.org/cgi/query-pr.cgi?pr=3Dports/142732
>
> --
> Edwin Groothuis via the GNATS Auto Assign Tool
> edwin@FreeBSD.org
>

Hi,

I have confirmed the patch about $SUB_FILES.

In addition to the above patch, I would like to change MAINTAINER address
from tota@rtfm.jp to tota@FreeBSD.org because I had given ports commit bit.

thanks,

--=20
TAKATSU Tomonari
Comment 6 TAKATSU Tomonari freebsd_committer 2010-01-31 15:02:25 UTC
Responsible Changed
From-To: pgollucci->tota

The maintainer of this port is me.
Comment 7 dfilter service freebsd_committer 2010-02-09 14:59:06 UTC
tota        2010-02-09 14:58:53 UTC

  FreeBSD ports repository

  Modified files:
    mail/ilohamail       Makefile 
  Added files:
    mail/ilohamail/files pkg-message.in 
  Removed files:
    mail/ilohamail       pkg-message 
  Log:
  - Use $SUB_FILES to dynamically adjust pkg-message [1]
  - Fix mysql commands in pkg-message.in, partially based on [1]
  - Change MAINTAINER address from tota@rtfm.jp to tota@FreeBSD.org
  
  PR:             ports/142732 [1]
  Submitted by:   Sevan Janiyan <venture37_AT_geeklan.co.uk> [1]
  Approved by:    maho (mentor)
  
  Revision  Changes    Path
  1.5       +3 -6      ports/mail/ilohamail/Makefile
  1.1       +41 -0     ports/mail/ilohamail/files/pkg-message.in (new)
  1.2       +0 -41     ports/mail/ilohamail/pkg-message (dead)
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"
Comment 8 TAKATSU Tomonari freebsd_committer 2010-02-09 15:01:46 UTC
State Changed
From-To: open->closed

Committed, thanks!