Bug 143763 - [PATCH] devel/p5-Moose: update to 0.96
Summary: [PATCH] devel/p5-Moose: update to 0.96
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Philip M. Gollucci
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-11 01:42 UTC by Philip M. Gollucci
Modified: 2010-02-11 17:26 UTC (History)
1 user (show)

See Also:


Attachments
p5-Moose-0.96.patch (16.29 KB, patch)
2010-02-11 01:42 UTC, Philip M. Gollucci
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Philip M. Gollucci freebsd_committer 2010-02-11 01:42:00 UTC
- Update to 0.96

Port maintainer (sahil@tandon.net) is cc'd.

Generated with FreeBSD Port Tools 0.99
Comment 1 Edwin Groothuis freebsd_committer 2010-02-11 01:49:32 UTC
Responsible Changed
From-To: freebsd-ports-bugs->pgollucci

Submitter has GNATS access (via the GNATS Auto Assign Tool)
Comment 2 Edwin Groothuis freebsd_committer 2010-02-11 01:49:34 UTC
Maintainer of devel/p5-Moose,

Please note that PR ports/143763 has just been submitted.

If it contains a patch for an upgrade, an enhancement or a bug fix
you agree on, reply to this email stating that you approve the patch
and a committer will take care of it.

The full text of the PR can be found at:
    http://www.freebsd.org/cgi/query-pr.cgi?pr=ports/143763

-- 
Edwin Groothuis via the GNATS Auto Assign Tool
edwin@FreeBSD.org
Comment 3 Edwin Groothuis freebsd_committer 2010-02-11 01:49:36 UTC
State Changed
From-To: open->feedback

Awaiting maintainers feedback (via the GNATS Auto Assign Tool)
Comment 4 Sahil Tandon 2010-02-11 03:14:42 UTC
Dupe; please close this PR.

-- 
Sahil Tandon <sahil@tandon.net>
Comment 5 Philip M. Gollucci freebsd_committer 2010-02-11 03:21:05 UTC
State Changed
From-To: feedback->closed

dupe of 143630
Comment 6 Philip M. Gollucci freebsd_committer 2010-02-11 16:56:53 UTC
State Changed
From-To: closed->open

re-oppen
Comment 7 Philip M. Gollucci freebsd_committer 2010-02-11 17:26:16 UTC
State Changed
From-To: open->closed

Committed. Thanks!