Bug 144203 - textproc/refdb: network clients loop indefinitely when hitting Ctrl-D while client asks for passowrd
Summary: textproc/refdb: network clients loop indefinitely when hitting Ctrl-D while c...
Status: Closed DUPLICATE of bug 193484
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-ports-bugs mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-22 10:00 UTC by O. Hartmann
Modified: 2014-09-09 12:09 UTC (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description O. Hartmann 2010-02-22 10:00:11 UTC
When using network cleints connecting to a refdb-server, like refdbib, hitting Ctrl-D while asking for password ends up in an indefinitely loop printing endless 'Please enter your passowrd' on terminal and slowing down the box.

How-To-Repeat: Try connecting to a refdb server via refdbib or any network-capable cleint. When being asked for entering the password, hit Ctrl-D and watch.
Comment 1 Edwin Groothuis freebsd_committer 2010-02-22 10:00:24 UTC
Responsible Changed
From-To: freebsd-ports-bugs->clsung

Over to maintainer (via the GNATS Auto Assign Tool)
Comment 2 John Marino freebsd_committer 2014-07-28 08:16:23 UTC
port now unmaintained, resetting assignee
Comment 3 John Marino freebsd_committer 2014-07-28 08:16:42 UTC
oh, and due for removal
Comment 4 Carlo Strub freebsd_committer 2014-08-31 20:18:51 UTC
Port has expired.
Comment 5 O. Hartmann 2014-09-01 10:08:35 UTC
Please postpone the deletion! An update of the port is underway. The developer is creating by the end of the week a new tarball of version 1.0.3 or higher with the patches for essentiell fixes for current FreeBSD versions and fixes of broken bib2ris data transformation, which now works!

I will send a DIFF for the port (also including the required stagin via ${STAGEDIR}) as soon as the developer has approved patches and created a news tarball on sourceforge. As far as it is in my power, I'd take the maintenance then. But I#d request the port to stay alive until then, please.

oh
Comment 6 Carlo Strub freebsd_committer 2014-09-01 19:12:25 UTC
You are the new maintainer. Please hurry with the patch. As long as the port is not staged, it is marked for removal.
Comment 7 John Marino freebsd_committer 2014-09-06 18:17:43 UTC
Where is the update?  I found this PR in the process of removing refdb.
Comment 8 John Marino freebsd_committer 2014-09-09 06:35:29 UTC
FYI, I'm removing this port tonight.   We've waited long enough.
Comment 9 John Marino freebsd_committer 2014-09-09 12:09:56 UTC

*** This bug has been marked as a duplicate of bug 193484 ***