Bug 146426 - [mwl] 802.11n rates not possible on mwl
Summary: [mwl] 802.11n rates not possible on mwl
Status: Open
Alias: None
Product: Base System
Classification: Unclassified
Component: wireless (show other bugs)
Version: Unspecified
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-wireless (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-05-09 07:20 UTC by Erik Fonnesbeck
Modified: 2018-05-28 19:45 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Erik Fonnesbeck 2010-05-09 07:20:01 UTC
Using the card as an 802.11n access point, clients connecting in 802.11n mode cannot attain higher than 802.11g transfer speeds.  I don't know a lot about 802.11n, but if ampdu is required for 802.11n rates, it may be related to the ampdu issue on mwl, because I need to disable it to even reach 802.11g rates.
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2010-05-10 05:16:47 UTC
Responsible Changed
From-To: freebsd-bugs->freebsd-net

Over to maintainer(s).
Comment 2 Adrian Chadd freebsd_committer 2012-04-30 07:02:49 UTC
Responsible Changed
From-To: freebsd-net->freebsd-wireless

Flip to -wireless
Comment 3 Eitan Adler freebsd_committer freebsd_triage 2018-05-28 19:45:00 UTC
batch change:

For bugs that match the following
-  Status Is In progress 
AND
- Untouched since 2018-01-01.
AND
- Affects Base System OR Documentation

DO:

Reset to open status.


Note:
I did a quick pass but if you are getting this email it might be worthwhile to double check to see if this bug ought to be closed.