Bug 14812 - de0 driver malfunctions in full-duplex
Summary: de0 driver malfunctions in full-duplex
Status: Closed FIXED
Alias: None
Product: Base System
Classification: Unclassified
Component: kern (show other bugs)
Version: 3.3-RELEASE
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 1999-11-10 18:00 UTC by jseidel
Modified: 2001-07-21 03:57 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jseidel 1999-11-10 18:00:01 UTC
Switched machine from hub to a switch, tried to enable full duplex, 
would not work correctly, even if I forced the card to 10mps 
full-duplex.

Tried this on 3 cards.  (New) Kingston 10/200 21143 dec chip, and 
two smc cards with 21140 dec chip.

It does not work at 100Mps Full-Duplex right either.

It causes hesitations when ftp to it.

How-To-Repeat: Just install dec chipset card with de0 DEC/Intel DC21x4x (``Tulip'')
Comment 1 Mike Barcroft freebsd_committer 2001-07-21 03:49:56 UTC
State Changed
From-To: open->feedback


Does this problem still occur in newer versions of FreeBSD, 
such as 4.3-RELEASE?
Comment 2 Mike Barcroft freebsd_committer 2001-07-21 03:56:57 UTC
State Changed
From-To: feedback->closed


E-mail sent to originator bounces.