Bug 148747 - [MAINTAINER] korean/libhangul : update to 0.0.11
Summary: [MAINTAINER] korean/libhangul : update to 0.0.11
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Dmitry Marakasov
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-07-19 03:00 UTC by Hyogeol Lee
Modified: 2010-08-05 16:40 UTC (History)
0 users

See Also:


Attachments
file.diff (3.07 KB, patch)
2010-07-19 03:00 UTC, Hyogeol Lee
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Hyogeol Lee 2010-07-19 03:00:18 UTC
Update to 0.0.11

Fix: Patch attached with submission follows:
Comment 1 Dmitry Marakasov freebsd_committer 2010-08-04 18:02:53 UTC
Responsible Changed
From-To: freebsd-ports-bugs->amdmi3

I'll take it.
Comment 2 Dmitry Marakasov freebsd_committer 2010-08-05 16:30:26 UTC
State Changed
From-To: open->closed

Committed, with minor changes. Thanks!
Comment 3 dfilter service freebsd_committer 2010-08-05 16:30:41 UTC
amdmi3      2010-08-05 15:30:18 UTC

  FreeBSD ports repository

  Modified files:
    korean/libhangul     Makefile distinfo pkg-plist 
    korean/libhangul/files patch-Makefile.in patch-test 
  Log:
  - Update to 0.0.11
  - While here, use DATADIR and LDFLAGS instead of LIBS as intended.
  
  PR:             148747
  Submitted by:   Hyogeol Lee <hyogeollee@gmail.com> (maintainer)
  
  Revision  Changes    Path
  1.7       +3 -3      ports/korean/libhangul/Makefile
  1.7       +3 -3      ports/korean/libhangul/distinfo
  1.6       +7 -7      ports/korean/libhangul/files/patch-Makefile.in
  1.6       +9 -8      ports/korean/libhangul/files/patch-test
  1.6       +3 -3      ports/korean/libhangul/pkg-plist
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"