Bug 152985 - [PATCH] chinese/wordpress-zh_CN: update to 3.0.3
Summary: [PATCH] chinese/wordpress-zh_CN: update to 3.0.3
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Sunpoet Po-Chuan Hsieh
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-10 12:50 UTC by Bo-Yi Wu
Modified: 2010-12-12 14:20 UTC (History)
1 user (show)

See Also:


Attachments
wordpress-zh_CN.patch (969 bytes, patch)
2010-12-10 12:50 UTC, Bo-Yi Wu
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Bo-Yi Wu 2010-12-10 12:50:08 UTC
	Update to 3.0.3
Comment 1 Edwin Groothuis freebsd_committer 2010-12-10 12:50:25 UTC
Maintainer of chinese/wordpress-zh_CN,

Please note that PR ports/152985 has just been submitted.

If it contains a patch for an upgrade, an enhancement or a bug fix
you agree on, reply to this email stating that you approve the patch
and a committer will take care of it.

The full text of the PR can be found at:
    http://www.freebsd.org/cgi/query-pr.cgi?pr=ports/152985

-- 
Edwin Groothuis via the GNATS Auto Assign Tool
edwin@FreeBSD.org
Comment 2 Edwin Groothuis freebsd_committer 2010-12-10 12:50:27 UTC
State Changed
From-To: open->feedback

Awaiting maintainers feedback (via the GNATS Auto Assign Tool)
Comment 3 joehorn 2010-12-10 13:04:29 UTC
Please commit it, thanks.

2010/12/10 Edwin Groothuis <edwin@freebsd.org>

> Maintainer of chinese/wordpress-zh_CN,
>
> Please note that PR ports/152985 has just been submitted.
>
> If it contains a patch for an upgrade, an enhancement or a bug fix
> you agree on, reply to this email stating that you approve the patch
> and a committer will take care of it.
>
> The full text of the PR can be found at:
>    http://www.freebsd.org/cgi/query-pr.cgi?pr=ports/152985<https://www.freebsd.org/cgi/query-pr.cgi?pr=ports/152985>
>
> --
> Edwin Groothuis via the GNATS Auto Assign Tool
> edwin@FreeBSD.org
>
Comment 4 Philip M. Gollucci freebsd_committer 2010-12-11 00:03:52 UTC
State Changed
From-To: feedback->closed

duplicate of 152984
Comment 5 Philip M. Gollucci freebsd_committer 2010-12-11 17:59:12 UTC
State Changed
From-To: closed->open

not a duplicate
Comment 6 Sunpoet Po-Chuan Hsieh freebsd_committer 2010-12-12 13:02:33 UTC
Responsible Changed
From-To: freebsd-ports-bugs->sunpoet

I will take it.
Comment 7 dfilter service freebsd_committer 2010-12-12 14:15:39 UTC
sunpoet     2010-12-12 14:15:33 UTC

  FreeBSD ports repository

  Modified files:
    chinese/wordpress-zh_CN Makefile distinfo 
  Log:
  - Update to 3.0.3
  
  Changes:        http://cn.wordpress.org/2010/12/09/wordpress-3-0-3/
  PR:             ports/152985
  Submitted by:   Bo-Yi Wu <appleboy.tw@gmail.com>
  Approved by:    Joe Horn <joehorn@gmail.com> (maintainer)
  
  Revision  Changes    Path
  1.5       +1 -1      ports/chinese/wordpress-zh_CN/Makefile
  1.5       +2 -2      ports/chinese/wordpress-zh_CN/distinfo
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"
Comment 8 Sunpoet Po-Chuan Hsieh freebsd_committer 2010-12-12 14:15:44 UTC
State Changed
From-To: open->closed

Committed. Thanks!