Bug 153797 - [PATCH] x11/gnome2: drop unsupported freebsd versions
[PATCH] x11/gnome2: drop unsupported freebsd versions
Status: Closed FIXED
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s)
Latest
Any Any
: Normal Affects Only Me
Assigned To: gnome
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-08 18:50 UTC by cvs-src
Modified: 2011-01-08 19:10 UTC (History)
0 users

See Also:


Attachments
file.diff (1.64 KB, patch)
2011-01-08 18:50 UTC, cvs-src
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description cvs-src 2011-01-08 18:50:07 UTC
- drop unsupported freebsd versions

Fix: Patch attached with submission follows:
Comment 1 Edwin Groothuis freebsd_committer 2011-01-08 18:50:12 UTC
Responsible Changed
From-To: freebsd-ports-bugs->gnome

Over to maintainer (via the GNATS Auto Assign Tool)
Comment 2 dfilter freebsd_committer 2011-01-08 19:09:04 UTC
marcus      2011-01-08 19:08:58 UTC

  FreeBSD ports repository

  Modified files:
    x11/gnome2           Makefile 
  Log:
  Remove unsupported versions of FreeBSD.
  
  PR:             153797
  Submitted by:   Ruslan Mahmatkhanov <cvs-src@yandex.ru>
  
  Revision  Changes    Path
  1.169     +3 -5      ports/x11/gnome2/Makefile
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"
Comment 3 Joe Marcus Clarke freebsd_committer 2011-01-08 19:09:05 UTC
State Changed
From-To: open->closed

Committed, thanks!