Bug 154846 - benchmarks/netperfmeter needs update to latest upstream version 1.1.7
Summary: benchmarks/netperfmeter needs update to latest upstream version 1.1.7
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Martin Wilke
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-17 14:20 UTC by dreibh
Modified: 2011-02-27 13:36 UTC (History)
0 users

See Also:


Attachments
file.diff (1.22 KB, patch)
2011-02-17 14:20 UTC, dreibh
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description dreibh 2011-02-17 14:20:09 UTC
The latest upstream version of benchmarks/netperfmeter is 1.1.7; the port needs an update.

Fix: The diff is attached.

Patch attached with submission follows:
Comment 1 Martin Wilke freebsd_committer 2011-02-17 14:51:26 UTC
Responsible Changed
From-To: freebsd-ports-bugs->miwi

I'll take it.
Comment 2 Martin Wilke freebsd_committer 2011-02-27 13:36:49 UTC
State Changed
From-To: open->closed

Committed. Thanks!