Bug 154984 - [patch] emulators/qemu : does not run-depend on kqemu-kmod
Summary: [patch] emulators/qemu : does not run-depend on kqemu-kmod
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Juergen Lock
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-23 19:50 UTC by David Demelier
Modified: 2011-02-25 20:30 UTC (History)
0 users

See Also:


Attachments
qemu.diff (558 bytes, patch)
2011-02-23 19:50 UTC, David Demelier
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description David Demelier 2011-02-23 19:50:08 UTC
emulators/qemu does not depends on emulators/kqemu-kmod-devel port if the option is selected. Replaced the build depend to a run depend.
Comment 1 Edwin Groothuis freebsd_committer 2011-02-23 19:50:14 UTC
Responsible Changed
From-To: freebsd-ports-bugs->nox

Over to maintainer (via the GNATS Auto Assign Tool)
Comment 2 dfilter service freebsd_committer 2011-02-25 20:20:14 UTC
nox         2011-02-25 20:20:02 UTC

  FreeBSD ports repository

  Modified files:
    emulators/qemu       Makefile 
  Log:
  - Add kqemu-kmod-devel to RUN_DEPENDS (if enabled.)
  - Bump PORTREVISION.
  
  PR:             ports/154984
  Submitted by:   David Demelier <demelier.david@gmail.com>
  
  Revision  Changes    Path
  1.114     +2 -1      ports/emulators/qemu/Makefile
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"
Comment 3 Juergen Lock freebsd_committer 2011-02-25 20:20:30 UTC
State Changed
From-To: open->closed

Committed, with minor changes. Thanks!