Bug 157243 - [ath] investigate beacon TX (AP) / RX (STA) when under heavy traffic load
Summary: [ath] investigate beacon TX (AP) / RX (STA) when under heavy traffic load
Status: Open
Alias: None
Product: Base System
Classification: Unclassified
Component: wireless (show other bugs)
Version: Unspecified
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-wireless (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-22 02:40 UTC by Adrian Chadd
Modified: 2018-05-28 19:41 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adrian Chadd freebsd_committer 2011-05-22 02:40:10 UTC
When testing out FreeBSD-HEAD as STA and AP using atheros cards (AR9160 based at least, others haven't yet been tested), the number of received beacon frames is much less than 10 per second.

When the station is not under a lot of traffic, the number of beacon frames received is the correct level (10/sec.)

Statistics on the hostap indicate 10 beacons per second are being queued to the hardware and the beacon queue is empty, indicating the MAC processed the beacons, but it's unclear at the moment whether the beacons are making it out on the air.
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2011-05-30 00:39:02 UTC
Responsible Changed
From-To: freebsd-bugs->freebsd-wireless

Over to maintainer(s).
Comment 2 Eitan Adler freebsd_committer freebsd_triage 2018-05-28 19:41:39 UTC
batch change:

For bugs that match the following
-  Status Is In progress 
AND
- Untouched since 2018-01-01.
AND
- Affects Base System OR Documentation

DO:

Reset to open status.


Note:
I did a quick pass but if you are getting this email it might be worthwhile to double check to see if this bug ought to be closed.