Bug 157599 - [patch] New stable release OpenTTD 1.1.1 games/openttd
Summary: [patch] New stable release OpenTTD 1.1.1 games/openttd
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Alexey Dokuchaev
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-04 11:40 UTC by Ilya A. Arhipov
Modified: 2011-06-22 03:10 UTC (History)
0 users

See Also:


Attachments
file.diff (909 bytes, patch)
2011-06-04 11:40 UTC, Ilya A. Arhipov
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Ilya A. Arhipov 2011-06-04 11:40:09 UTC
Update OpenTTD to 1.1.1

Fix: Patch attached with submission follows:
Comment 1 Edwin Groothuis freebsd_committer 2011-06-04 11:40:18 UTC
Responsible Changed
From-To: freebsd-ports-bugs->danfe

Over to maintainer (via the GNATS Auto Assign Tool)
Comment 2 Alexey Dokuchaev freebsd_committer 2011-06-22 02:50:30 UTC
State Changed
From-To: open->closed

Duplicate of PR ports/157598.
Comment 3 dfilter service freebsd_committer 2011-06-22 03:00:45 UTC
danfe       2011-06-22 02:00:30 UTC

  FreeBSD ports repository

  Modified files:
    games/openttd        Makefile distinfo 
  Log:
  Update to version 1.1.1.
  
  PR:     ports/157598, ports/157599
  
  Revision  Changes    Path
  1.37      +1 -1      ports/games/openttd/Makefile
  1.24      +2 -2      ports/games/openttd/distinfo
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"