Bug 159828 - [MAINTAINER] www/ap22-mod_gnutls: update to 0.5.10
[MAINTAINER] www/ap22-mod_gnutls: update to 0.5.10
Status: Closed FIXED
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s)
Latest
Any Any
: Normal Affects Only Me
Assigned To: Ryan Steinmetz
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-17 03:50 UTC by fumifumi
Modified: 2011-08-19 02:59 UTC (History)
0 users

See Also:


Attachments
ap22-mod_gnutls-0.5.10.patch (1.56 KB, patch)
2011-08-17 03:50 UTC, fumifumi
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description fumifumi 2011-08-17 03:50:06 UTC
- Update to 0.5.10

Modified file(s):
- Makefile
- distinfo

Generated with FreeBSD Port Tools 0.99
Comment 1 Edwin Groothuis freebsd_committer 2011-08-17 03:50:18 UTC
Class Changed
From-To: maintainer-update->change-request

Fix category (submitter is not maintainer) (via the GNATS Auto Assign 
Tool)
Comment 2 Edwin Groothuis freebsd_committer 2011-08-17 03:50:22 UTC
Maintainer of www/mod_gnutls,

Please note that PR ports/159828 has just been submitted.

If it contains a patch for an upgrade, an enhancement or a bug fix
you agree on, reply to this email stating that you approve the patch
and a committer will take care of it.

The full text of the PR can be found at:
    http://www.freebsd.org/cgi/query-pr.cgi?pr=ports/159828

-- 
Edwin Groothuis via the GNATS Auto Assign Tool
edwin@FreeBSD.org
Comment 3 Edwin Groothuis freebsd_committer 2011-08-17 03:50:24 UTC
State Changed
From-To: open->feedback

Awaiting maintainers feedback (via the GNATS Auto Assign Tool)
Comment 4 Chris Rees freebsd_committer 2011-08-17 11:15:29 UTC
State Changed
From-To: feedback->open

Submitter IS maintainer! 


Comment 5 Chris Rees freebsd_committer 2011-08-17 11:15:29 UTC
Class Changed
From-To: change-request->maintainer-update

Submitter IS maintainer!
Comment 6 chris 2011-08-17 11:39:40 UTC
Hi Fumiyuki,

I've investigated the cause of Edwin's auto-assignment bot's confusion 
over your email address, and I've discovered that it's because your 
address as appears in the raw email Fumiyuki Shimizu 
=?iso-2022-jp?B?GyRCQDY/ZUo4OVQbKEI=?= <fumifumi@abacustech.jp> has been 
wrapped, so that your address is below the From: line.

Unfortunately I can't see an easy way to compensate for that, so unless 
anyone else has any better ideas the easiest way to ensure that your PRs 
don't get messed up by the tool is to try to reduce the number of 
characters you have before your email address when using send-pr.

If that's a big problem then we can just keep fixing the class manually 
for you.

Chris

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.
Comment 7 Ryan Steinmetz freebsd_committer 2011-08-19 01:52:35 UTC
Responsible Changed
From-To: freebsd-ports-bugs->zi

I'll take it.
Comment 8 dfilter freebsd_committer 2011-08-19 02:41:02 UTC
zi          2011-08-19 01:40:52 UTC

  FreeBSD ports repository

  Modified files:
    www/mod_gnutls       Makefile distinfo 
  Log:
  Update to 0.5.10
  Pacify portlint(1)
  
  PR:             ports/159828
  Submitted by:   Fumiyuki Shimizu <fumifumi@abacustech.jp> (maintainer)
  Approved by:    wxs, tabthorpe (mentors, implicit)
  
  Revision  Changes    Path
  1.4       +7 -6      ports/www/mod_gnutls/Makefile
  1.3       +2 -2      ports/www/mod_gnutls/distinfo
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"
Comment 9 Ryan Steinmetz freebsd_committer 2011-08-19 02:59:11 UTC
State Changed
From-To: open->closed

Committed. Thanks!