Bug 160885 - patch for lua for nanobsd nuild
Summary: patch for lua for nanobsd nuild
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Brendan Fabeny
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-21 20:30 UTC by RIchard Neese
Modified: 2011-11-19 10:47 UTC (History)
0 users

See Also:


Attachments
file.diff (496 bytes, patch)
2011-09-21 20:30 UTC, RIchard Neese
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description RIchard Neese 2011-09-21 20:30:08 UTC
Patch to allow lua to compile for nanobsd builds.

Fix: Patch attached with submission follows:
Comment 1 Brendan Fabeny freebsd_committer 2011-09-22 11:29:06 UTC
Responsible Changed
From-To: freebsd-ports-bugs->bf

I'll take it.
Comment 2 Brendan Fabeny freebsd_committer 2011-11-19 10:47:54 UTC
State Changed
From-To: open->closed

duplicate of ports/158013