Bug 162276 - [MAINTAINER] sysutils/smartmontools: Fix crash on FreeBSD9, fix LSI RAID bugs
[MAINTAINER] sysutils/smartmontools: Fix crash on FreeBSD9, fix LSI RAID bugs
Status: Closed FIXED
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s)
Latest
Any Any
: Normal Affects Only Me
Assigned To: Xin LI
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-03 21:00 UTC by samm
Modified: 2011-11-03 22:20 UTC (History)
0 users

See Also:


Attachments
smartmontools-5.42_1.patch (3.17 KB, patch)
2011-11-03 21:00 UTC, samm
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description samm 2011-11-03 21:00:22 UTC
This PR contain 2 important fixes from upstream (SVN):
1) It fixing crash with SCSI devices on FreeBSD9
2) It fix weird bugs caused by LSI firmware with SATA devices

Added file(s):
- files/patch-freebsd9
- files/patch-lsibugs

Generated with FreeBSD Port Tools 0.99
Comment 1 Xin LI freebsd_committer 2011-11-03 21:57:21 UTC
Responsible Changed
From-To: freebsd-ports-bugs->delphij

Take.
Comment 2 dfilter freebsd_committer 2011-11-03 22:13:39 UTC
delphij     2011-11-03 22:13:21 UTC

  FreeBSD ports repository

  Modified files:
    sysutils/smartmontools Makefile 
  Added files:
    sysutils/smartmontools/files patch-freebsd9 patch-lsibugs 
  Log:
  Import 2 important fixes from upstream (SVN):
  
   - Fix a crash with SCSI devices on FreeBSD9 [r3468]
   - Fix weird bugs caused by LSI firmware with SATA devices
     [r3466]
  
  PR:             ports/162276
  Submitted by:   Alex Samorukov <samm os2.kiev.ua> (maintainer)
  
  Revision  Changes    Path
  1.55      +1 -0      ports/sysutils/smartmontools/Makefile
  1.1       +13 -0     ports/sysutils/smartmontools/files/patch-freebsd9 (new)
  1.1       +44 -0     ports/sysutils/smartmontools/files/patch-lsibugs (new)
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"
Comment 3 Xin LI freebsd_committer 2011-11-03 22:14:15 UTC
State Changed
From-To: open->closed

Committed, thanks!