Bug 162757 - graphics/gegl doesn't build
Summary: graphics/gegl doesn't build
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Pietro Cerutti
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-22 18:20 UTC by Piotr Kubaj
Modified: 2011-11-23 09:00 UTC (History)
0 users

See Also:


Attachments
file.diff (288 bytes, patch)
2011-11-22 18:20 UTC, Piotr Kubaj
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Piotr Kubaj 2011-11-22 18:20:01 UTC
graphics/gegl port doesn't build. The problem is a slash at the end of a line in Makefile.am file.

Fix: Patch attached with submission follows:
How-To-Repeat: cd /usr/ports/graphics/gegl && make install clean
Comment 1 Edwin Groothuis freebsd_committer 2011-11-22 18:20:13 UTC
Responsible Changed
From-To: freebsd-ports-bugs->gahr

Over to maintainer (via the GNATS Auto Assign Tool)
Comment 2 Pietro Cerutti freebsd_committer 2011-11-23 08:52:46 UTC
State Changed
From-To: open->closed

A fix has been committed, thanks!
Comment 3 dfilter service freebsd_committer 2011-11-23 08:52:46 UTC
gahr        2011-11-23 08:52:31 UTC

  FreeBSD ports repository

  Modified files:
    graphics/gegl        Makefile 
  Log:
  - Fix build with NOPORTDOCS
  
  PR:             162757
  Submitted by:   Piotr Kubaj <pkubaj@gmail.com>
  Feature safe:   yes
  
  Revision  Changes    Path
  1.27      +1 -1      ports/graphics/gegl/Makefile
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"