Bug 162780 - editors/libreoffice without GUI
Summary: editors/libreoffice without GUI
Status: Closed Feedback Timeout
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: FreeBSD Office Team
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-23 09:50 UTC by Heinrich Adam
Modified: 2016-01-17 14:17 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Heinrich Adam 2011-11-23 09:50:06 UTC
I build (make install) the libreoffice port with 'WITHOUT_X11=yes' in /etc/make.conf
cairo I build with port upgrade --force
after that I build the rest again with 'WITHOUT_X11=yes' in /etc/make.conf

after termination of built I tried :
soffice -nologo -convert-to odt Pruefungsformular.doc

the following message appears : javaPathHelper: not found
soffice starts, worked a while an never stops :
 1076 root          3  76    0   131M 77480K accept   0:04  0.00% soffice.bin

with :
soffice -norestore -nofirststartwizard -nologo -headless -writer -convert-to odt Pruefungsformular.doc
soffice starts, worked a while an stops but nothing is created
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2011-11-23 18:59:53 UTC
Responsible Changed
From-To: freebsd-ports-bugs->office

Fix synopsis and assign.
Comment 2 Baptiste Daroussin freebsd_committer 2014-08-26 06:31:36 UTC
Is it still a bug for you?