Bug 165334 - [PATCH] graphics/imlib2 to use libgif
Summary: [PATCH] graphics/imlib2 to use libgif
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Brendan Fabeny
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-20 19:30 UTC by dirk.meyer
Modified: 2012-02-20 20:21 UTC (History)
0 users

See Also:


Attachments
file.diff (598 bytes, patch)
2012-02-20 19:30 UTC, dirk.meyer
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description dirk.meyer 2012-02-20 19:30:10 UTC
	imbib2 uses obsolete libungif as default
	support for libgif is already the port.

Fix: Apply the patch.
Comment 1 Edwin Groothuis freebsd_committer 2012-02-20 19:30:21 UTC
Responsible Changed
From-To: freebsd-ports-bugs->bf

Over to maintainer (via the GNATS Auto Assign Tool)
Comment 2 Dirk Meyer freebsd_committer 2012-02-20 20:20:51 UTC
State Changed
From-To: open->closed

duplicate of ports/165297