Bug 165341 - [patch] audio/p5-Ogg-Vorbis-Header fails to build
Summary: [patch] audio/p5-Ogg-Vorbis-Header fails to build
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Po-Chuan Hsieh
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-20 23:00 UTC by Tobias Rehbein
Modified: 2012-04-22 17:10 UTC (History)
0 users

See Also:


Attachments
audio--p5-Ogg-Vorbis-Header--fix_build.diff (916 bytes, patch)
2012-02-20 23:00 UTC, Tobias Rehbein
no flags Details | Diff
audio__p5-Ogg-Vorbis-Header.log (29.60 KB, text/plain; charset=us-ascii)
2012-03-12 06:21 UTC, Tobias Rehbein
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tobias Rehbein 2012-02-20 23:00:24 UTC
	While trying to install audio/mp3burn on my new laptop I noticed that 
	audio/p5-Ogg-Vorbis-Header (a dependency of audio/mp3burn) fails to build.
	I managed to build the with the attached patch.

	audio/mp3burn installs and works as expecte. No further tests were performed.
Comment 1 Edwin Groothuis freebsd_committer 2012-02-20 23:00:36 UTC
Responsible Changed
From-To: freebsd-ports-bugs->perl

perl@ wants this port PRs (via the GNATS Auto Assign Tool)
Comment 2 Po-Chuan Hsieh freebsd_committer 2012-02-22 13:58:37 UTC
Responsible Changed
From-To: perl->sunpoet

I'll take it.
Comment 3 Po-Chuan Hsieh freebsd_committer 2012-03-12 03:38:55 UTC
State Changed
From-To: open->feedback

I cannot reproduce the build failure. Would you please provide the build 
log? Thanks.
Comment 4 Tobias Rehbein 2012-03-12 06:21:48 UTC
Am Mon, Mar 12, 2012 at 03:38:55AM +0000 schrieb sunpoet@freebsd.org:
> I cannot reproduce the build failure. Would you please provide the build
> log? Thanks.

I was able to reproduce the errror with yesterdays ports tree. The buildlog is
attached.

Regards, 

	Tobias
Comment 5 dfilter service freebsd_committer 2012-04-22 17:07:44 UTC
sunpoet     2012-04-22 16:07:35 UTC

  FreeBSD ports repository

  Modified files:
    audio/p5-Ogg-Vorbis-Header Makefile 
    audio/p5-Ogg-Vorbis-Header/files patch-Header.pm 
  Log:
  - Fix build [1]
  - Cosmetic change
  
  PR:             ports/165341 [1]
  Submitted by:   Tobias Rehbein <tobias.rehbein@web.de>
  
  Revision  Changes    Path
  1.12      +1 -2      ports/audio/p5-Ogg-Vorbis-Header/Makefile
  1.2       +1 -1      ports/audio/p5-Ogg-Vorbis-Header/files/patch-Header.pm
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"
Comment 6 Po-Chuan Hsieh freebsd_committer 2012-04-22 17:07:46 UTC
State Changed
From-To: feedback->closed

Committed. Thanks!