Bug 167400 - editors/libreoffice 3-5.2.2 version ID - 350m 1 (Build)202
Summary: editors/libreoffice 3-5.2.2 version ID - 350m 1 (Build)202
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: FreeBSD Office Team (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-28 21:40 UTC by AMAILLAND GERARD
Modified: 2014-02-27 14:58 UTC (History)
0 users

See Also:


Attachments
file.txt (6.77 KB, text/plain)
2012-04-28 21:40 UTC, AMAILLAND GERARD
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description AMAILLAND GERARD 2012-04-28 21:40:07 UTC
Hello
I can not compile libreoffice 3-5.2.2 

cd /usr/ports/editors/libreoffice
make install clean
configure: error: --with-system-cppunit conflicts with DBG_UTIL build

Please read the shar file : install-libreoffice.txt

Fix: I have no problem to compile with freebsd 8.2 libreoffice 3-5.2.2
I have reinstalled 3.4.5 on freebsd 9.0 libreoffice


Patch attached with submission follows:
How-To-Repeat: all the time
Comment 1 Gavin Atkinson freebsd_committer freebsd_triage 2012-04-28 23:55:01 UTC
Responsible Changed
From-To: freebsd-amd64->freebsd-ports-bugs

Ports bug
Comment 2 Edwin Groothuis freebsd_committer 2012-04-28 23:55:53 UTC
Responsible Changed
From-To: freebsd-ports-bugs->office

Over to maintainer (via the GNATS Auto Assign Tool)
Comment 3 baptiste.daroussin 2012-05-07 00:46:55 UTC
Yes the debug option is know to be broken for now, sorry about that,
patch needed to fix it.
Comment 4 Martin Wilke freebsd_committer 2014-02-27 14:58:55 UTC
State Changed
From-To: open->closed

this pr is about 2 years old. if the problem is still present, please 
let me know i'll reopen it.