Bug 168017 - LiveCD fails to boot fully in certain Virtualbox configurations
Summary: LiveCD fails to boot fully in certain Virtualbox configurations
Status: Open
Alias: None
Product: Base System
Classification: Unclassified
Component: misc (show other bugs)
Version: unspecified
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-bugs mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-17 16:50 UTC by Austin S. Hemmelgarn <ahferroin7@gmail.com>
Modified: 2017-12-31 22:29 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Austin S. Hemmelgarn <ahferroin7@gmail.com> 2012-05-17 16:50:01 UTC
Using a Virtualbox VM with certain combinations of storage controllers, attempts to boot the LiveCD for installation fail withe the message:
    Mounting from cd9660:/dev/iso9660/FREEBSD_INSTALL failed with error 19.
I originally discovered this with VirtualBox 4.1 using a Debian GNU/Linux system with a version 3.2 Linux kernel as the host OS, since then I have successfully reproduced it with VirtualBox 4.1 on Windows and Mac OS X as well.

How-To-Repeat: Using VirtualBox 4.1 create a VM with both an IDE controller and either a SCSI, SATA, or SAS controller. Put at least 1 IDE hard disk, at Least 1 IDE CD drive, and at least 1 hard disk attached to the other controller.  Enable IO APIC in the VM, and set the chipset to ICH9.  Then start the VM with any of the FreeBSD 9.0 amd64 iso images in the cd drive.
Comment 1 Eitan Adler freebsd_committer freebsd_triage 2017-12-31 08:01:26 UTC
For bugs matching the following criteria:

Status: In Progress Changed: (is less than) 2014-06-01

Reset to default assignee and clear in-progress tags.

Mail being skipped