Bug 168819 - [PATCH] www/mod_perl2: update to 2.0.7,3
Summary: [PATCH] www/mod_perl2: update to 2.0.7,3
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-apache (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-07 18:10 UTC by Sunpoet Po-Chuan Hsieh
Modified: 2012-06-29 18:06 UTC (History)
1 user (show)

See Also:


Attachments
ap22-mod_perl2-2.0.7,3.patch (1.42 KB, patch)
2012-06-07 18:10 UTC, Sunpoet Po-Chuan Hsieh
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Sunpoet Po-Chuan Hsieh freebsd_committer 2012-06-07 18:10:12 UTC
- Update to 2.0.7
- Use APACHE macro for MASTER_SITES
- Remove SITE_PERL from *_DEPENDS

Changes:	http://search.cpan.org/dist/mod_perl/CHANGES

Port maintainer (apache@FreeBSD.org) is cc'd.

Generated with FreeBSD Port Tools 0.99_6 (mode: update, diff: CVS)
Comment 1 Edwin Groothuis freebsd_committer 2012-06-08 00:34:45 UTC
Responsible Changed
From-To: freebsd-ports-bugs->apache

Over to maintainer (via the GNATS Auto Assign Tool) 

http://www.freebsd.org/cgi/query-pr.cgi?pr=168819 

Date: Thu, 28 Jun 2012 23:10:37 +0000
Comment 2 dfilter service freebsd_committer 2012-06-17 20:23:11 UTC
ohauer      2012-06-17 19:22:58 UTC

  FreeBSD ports repository

  Modified files:
    www/mod_perl2        Makefile distinfo 
  Log:
  - update to version 2.0.7
  - Use APACHE macro for MASTER_SITES
  - Remove SITE_PERL from *_DEPENDS
  
  Changes:
   Fix breakage caused by removal of PL_uid et al from perl 5.16.0.
   Patch from rt.cpan.org #77129. [Zefram]
  
  PR:             ports/168819
  Submitted by:   Sunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>
  
  Revision  Changes    Path
  1.77      +3 -5      ports/www/mod_perl2/Makefile
  1.33      +2 -2      ports/www/mod_perl2/distinfo
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"
Comment 3 Olli Hauer freebsd_committer 2012-06-17 20:23:18 UTC
State Changed
From-To: open->closed

Committed, Thanks!