Bug 171193 - Freebsd 9.x freeze at booting after USB line
Summary: Freebsd 9.x freeze at booting after USB line
Status: Open
Alias: None
Product: Base System
Classification: Unclassified
Component: misc (show other bugs)
Version: unspecified
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-bugs mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-30 22:20 UTC by Rudi
Modified: 2018-01-03 05:16 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rudi 2012-08-30 22:20:01 UTC
Hello,

I tried to install FreeBSD 9.0 and 9.1-RC1, but the boot process is always halting after printing out the USB ports. With verbose output enabled it will look like that:
http://www.bsdforen.de/attachment.php?attachmentid=2704&d=1345999853

The boot process holds only, it's still possible to activate and deactivate the capslock key. But it won't go further. CTRL+C or +D doesn't help.

There seems to be people with the same problem (I'm not sure), but I found anywhere a solution:
http://forums.freebsd.org/showthread.php?t=29239
http://www.freebsd.org/cgi/query-pr.cgi?pr=166229

Outstanding is that it seems to be a notebook related problem (acpi is the last output with verbose output, so maybe it's has something to do with that).

I tried running amd64 and i386 -- doesn't matter, same result. The problem does not occur with FreeBSD 8.2.

Thanks for your help!

P.S I only wanted to install FreeBSD for the second time, so I'm really not an experienced FreeBSD user (but some exp. under linux)

How-To-Repeat: Boot once again.
Comment 1 Eitan Adler freebsd_committer freebsd_triage 2017-12-31 07:59:59 UTC
For bugs matching the following criteria:

Status: In Progress Changed: (is less than) 2014-06-01

Reset to default assignee and clear in-progress tags.

Mail being skipped