Bug 173487 - www/linux-f10-flashplugin11 is vulnerable
www/linux-f10-flashplugin11 is vulnerable
Status: Closed FIXED
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s)
Any Any
: Normal Affects Only Me
Assigned To: Eitan Adler
Depends on:
  Show dependency treegraph
Reported: 2012-11-09 03:50 UTC by turutani
Modified: 2012-11-09 04:31 UTC (History)
1 user (show)

See Also:

file.diff (1.44 KB, patch)
2012-11-09 03:50 UTC, turutani
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description turutani 2012-11-09 03:50:00 UTC
	www/linux-f10-flashplugin11 is vulnerable.
	ref: http://www.adobe.com/support/security/bulletins/apsb12-24.html

Fix: is available.
Comment 1 Edwin Groothuis freebsd_committer 2012-11-09 03:50:08 UTC
Responsible Changed
From-To: freebsd-ports-bugs->emulation

Over to maintainer (via the GNATS Auto Assign Tool)
Comment 2 Eitan Adler freebsd_committer 2012-11-09 04:06:48 UTC
Responsible Changed
From-To: emulation->eadler

I'll take it.
Comment 3 Eitan Adler freebsd_committer 2012-11-09 04:31:40 UTC
State Changed
From-To: open->closed

Committed. Thanks!