Bug 173917 - [iwn] wpa-supplicant issues on iwn
Summary: [iwn] wpa-supplicant issues on iwn
Status: Open
Alias: None
Product: Base System
Classification: Unclassified
Component: wireless (show other bugs)
Version: Unspecified
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-wireless (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-25 23:10 UTC by Tomasz "CeDeROM" CEDRO
Modified: 2018-05-28 19:43 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomasz "CeDeROM" CEDRO 2012-11-25 23:10:00 UTC
When connecting with IWN Intel WiFi interface in my Dell Latitude E4310,
very often I need to kill and restart wpa_supplicant in order to get back
the connection. It seems that wpa_supplicant cannot hold the active connection...

% wpa_supplicant -v
wpa_supplicant v0.7.3
Copyright (c) 2003-2010, Jouni Malinen <j@w1.fi> and contributors
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2012-12-03 05:03:26 UTC
Responsible Changed
From-To: freebsd-bugs->freebsd-wireless

Over to maintainer(s).
Comment 2 Eitan Adler freebsd_committer freebsd_triage 2018-05-28 19:43:12 UTC
batch change:

For bugs that match the following
-  Status Is In progress 
AND
- Untouched since 2018-01-01.
AND
- Affects Base System OR Documentation

DO:

Reset to open status.


Note:
I did a quick pass but if you are getting this email it might be worthwhile to double check to see if this bug ought to be closed.