Bug 174235 - editors/libreoffice outdated
Summary: editors/libreoffice outdated
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: FreeBSD Office Team (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-06 15:00 UTC by Stari Karp
Modified: 2013-02-14 17:53 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stari Karp 2012-12-06 15:00:00 UTC
LibreOffice is outdated. Version 3.6? is out long time.

Fix: 

http://www.h-online.com/open/news/item/LibreOffice-3-6-4-fixes-over-60-bugs-1762832.html
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2012-12-09 17:28:11 UTC
Responsible Changed
From-To: freebsd-bugs->office

ports PR.
Comment 2 Ruslan Makhmatkhanov freebsd_committer 2013-02-14 17:53:45 UTC
State Changed
From-To: open->closed

LibreOffice in ports was updated to 3.6.5