Bug 178817 - install from cdrom fail after cdloader
Summary: install from cdrom fail after cdloader
Status: Open
Alias: None
Product: Base System
Classification: Unclassified
Component: misc (show other bugs)
Version: unspecified
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-bugs mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-21 19:10 UTC by Rodrigo OSORIO
Modified: 2018-01-03 05:16 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rodrigo OSORIO 2013-05-21 19:10:00 UTC
When I try to install a fresh FreeBSD system from CDs
(boot only / disk1 ) the cdloader starts, a little rotor
start running an that's all! The install process stops here.

This problem occurs manly with home computers, specially with
dell computers.

I  assume the cdrom works perfectly, I install in my computer
most of the Linux distros and windows, the iso wasn't broken
and the cdrom was perfectly burned, I can use the CD in other
computers without problem. I also can use the cd to install 
freebsd in my computer using an external cdrom connected by USB.

I found messages on the ML about this issue but without solution
other than "use usb"

Is cdloader broken ?
Comment 1 Eitan Adler freebsd_committer freebsd_triage 2017-12-31 08:00:23 UTC
For bugs matching the following criteria:

Status: In Progress Changed: (is less than) 2014-06-01

Reset to default assignee and clear in-progress tags.

Mail being skipped