Bug 185821 - editors/openoffice-4 fails to build because of moz module
Summary: editors/openoffice-4 fails to build because of moz module
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: FreeBSD Office Team (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-16 12:00 UTC by Marko Cupać
Modified: 2014-02-03 02:56 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marko Cupać 2014-01-16 12:00:00 UTC
I am trying to build openoffice-4 (I have openjdk-7.25.15_2,1 installed), but it fails with the following message:

..
LOG: writing /usr/ports/editors/openoffice-4/work/aoo-4.0.1/main/solver/401/unxfbsdx.pro/inc/svgio/deliver.log
Module 'svgio' delivered successfully. 1 files copied, 0 files unchanged

1 module(s): 
	moz
need(s) to be rebuilt

Reason(s):

ERROR: error 65280 occurred while making /usr/ports/editors/openoffice-4/work/aoo-4.0.1/main/moz

When you have fixed the errors in that module you can resume the build by running:

	build --from moz

*** [do-build] Error code 1

Stop in /usr/ports/editors/openoffice-4.
*** [install] Error code 1

Stop in /usr/ports/editors/openoffice-4.
Comment 1 Edwin Groothuis freebsd_committer 2014-01-16 21:06:15 UTC
Responsible Changed
From-To: freebsd-ports-bugs->office

Over to maintainer (via the GNATS Auto Assign Tool)
Comment 2 Maho Nakata freebsd_committer 2014-02-03 02:55:35 UTC
State Changed
From-To: open->closed