Bug 186586 - editors/libreoffice - outdated port
Summary: editors/libreoffice - outdated port
Status: Closed Overcome By Events
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: FreeBSD Office Team
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-09 11:50 UTC by lumiwa
Modified: 2015-04-01 22:26 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lumiwa 2014-02-09 11:50:00 UTC
LibreOffice 4.0x which we have in ports is outdated.
Version 4.1.x is out long time ago and out is also version 4.2. Both versions have many improvements.
Thank you.
Comment 1 Ruslan Makhmatkhanov freebsd_committer 2014-02-09 12:43:03 UTC
Responsible Changed
From-To: freebsd-ports-bugs->freebsd-office

Over to maintainer.
Comment 2 Mark Linimon freebsd_committer freebsd_triage 2014-03-23 19:56:12 UTC
Responsible Changed
From-To: freebsd-office->office

Canonicalize assignment.
Comment 3 Bartek Rutkowski freebsd_committer 2015-04-01 22:26:29 UTC
The libreoffice port is currently in version 4.3.6 so I am closing this PR.