Bug 187068 - [em] network data slow/stops with em driver
Summary: [em] network data slow/stops with em driver
Status: Closed Overcome By Events
Alias: None
Product: Base System
Classification: Unclassified
Component: kern (show other bugs)
Version: unspecified
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-net mailing list
URL:
Keywords: IntelNetworking
Depends on:
Blocks:
 
Reported: 2014-02-25 20:20 UTC by rich
Modified: 2015-08-03 17:49 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rich 2014-02-25 20:20:00 UTC
Hardware Supermicro X9SAE with dual network gigabit intel 82574L & 82579LM ports

Software FreeBSD i386 10.0 uses em0 driver

Using ipfilter(ipf) rules with keep state options

Accessing network with telnet, data transfer slow, freezes.

Remove keep state from ipf.rules seems to fix.

Tested with a Realtek 8169 re0 network card & ipf.rules with keep state works ok

Downloaded Intel driver for em0 for BSD 9.0 will not compile.

Need to get working with em driver & keep state in ipfilter.

How-To-Repeat: See above
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2014-03-02 03:29:33 UTC
Responsible Changed
From-To: freebsd-bugs->freebsd-net

Over to maintainer(s).
Comment 2 Sean Bruno freebsd_committer 2015-06-30 16:41:53 UTC
This is not happening to me on my test boxes.  Can you retest and verify please?
Comment 3 Sean Bruno freebsd_committer 2015-08-03 17:49:04 UTC
If this is still testable and happening for you, please reopen this ticket.