Bug 187649 - [PATCH] Mk/bsd.gstreamer.mk
Summary: [PATCH] Mk/bsd.gstreamer.mk
Status: Closed DUPLICATE of bug 194922
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Ports Framework (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Koop Mast
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-16 23:30 UTC by Olivier Duchateau
Modified: 2014-11-10 11:15 UTC (History)
0 users

See Also:


Attachments
file.diff (2.14 KB, patch)
2014-03-16 23:30 UTC, Olivier Duchateau
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier Duchateau freebsd_committer 2014-03-16 23:30:00 UTC
- Add gnonlin [1] and python [2] support in _GSTREAMER_PLUGINS
- Add editing-services [3] support in _GSTREAMER_PLUGINS (only with USE_GSTREAMER1)

[1] http://www.freebsd.org/cgi/query-pr.cgi?pr=187646
[2] http://www.freebsd.org/cgi/query-pr.cgi?pr=187647
[3] http://www.freebsd.org/cgi/query-pr.cgi?pr=187645

Fix: Patch attached with submission follows:
Comment 1 Edwin Groothuis freebsd_committer 2014-03-16 23:30:04 UTC
Responsible Changed
From-To: freebsd-ports-bugs->multimedia

bsd.gstreamer.mk is multimedia territory (via the GNATS Auto Assign 
Tool)
Comment 2 John-Mark Gurney freebsd_committer 2014-03-24 17:32:24 UTC
Responsible Changed
From-To: multimedia->freebsd-multimedia

combine w/ the others..
Comment 3 Koop Mast 2014-03-28 07:20:50 UTC
Can you commit the three gstreamer ports mentioned in this PR? When they 
are in, I will do some final checks and commit this patch.

-Koop
Comment 4 Koop Mast freebsd_committer 2014-04-09 08:14:10 UTC
Responsible Changed
From-To: freebsd-multimedia->kwm

grab.
Comment 5 Olivier Duchateau freebsd_committer 2014-11-10 11:15:09 UTC

*** This bug has been marked as a duplicate of bug 194922 ***