Bug 187895 - [PATCH] lang/ruby{19,20,21}: remove lang/ruby-mode.el from pkg-message.
[PATCH] lang/ruby{19,20,21}: remove lang/ruby-mode.el from pkg-message.
Status: Closed FIXED
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s)
Latest
Any Any
: Normal Affects Only Me
Assigned To: Steve Wills
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-03-24 06:20 UTC by Yasuhiro KIMURA
Modified: 2014-03-25 02:20 UTC (History)
1 user (show)

See Also:


Attachments
patch-ruby (1.23 KB, text/plain)
2014-03-24 06:20 UTC, Yasuhiro KIMURA
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yasuhiro KIMURA 2014-03-24 06:20:00 UTC
	
	Since there isn't lang/ruby-mode.el in ports tree anymore,
	remove it from pkg-message of ruby ports.
Comment 1 Mark Linimon freebsd_committer 2014-03-24 15:06:14 UTC
Responsible Changed
From-To: freebsd-ports-bugs->ruby

Over to maintainer(s).
Comment 2 Steve Wills freebsd_committer 2014-03-24 15:09:25 UTC
Responsible Changed
From-To: ruby->swills

I'll take it.
Comment 3 dfilter freebsd_committer 2014-03-25 02:19:14 UTC
Author: swills
Date: Tue Mar 25 02:19:10 2014
New Revision: 349102
URL: http://svnweb.freebsd.org/changeset/ports/349102
QAT: https://qat.redports.org/buildarchive/r349102/

Log:
  - Remove reference to lang/ruby-mode.el since it is gone
  
  PR:		ports/187895
  Submitted by:	Yasuhiro KIMURA <yasu@utahime.org>

Modified:
  head/lang/ruby19/pkg-message
  head/lang/ruby20/pkg-message
  head/lang/ruby21/pkg-message

Modified: head/lang/ruby19/pkg-message
==============================================================================
--- head/lang/ruby19/pkg-message	Tue Mar 25 00:28:13 2014	(r349101)
+++ head/lang/ruby19/pkg-message	Tue Mar 25 02:19:10 2014	(r349102)
@@ -12,7 +12,6 @@ since they require extra dependencies:
 	databases/ruby-gdbm:	GDBM module
 	x11-toolkits/ruby-tk:	Tcl/Tk modules
 	japanese/ruby-tk:	Tcl/Tk modules for Japanized Tcl/Tk
-	lang/ruby-mode.el:	Emacs lisp modules
 
 Install them as occasion demands.
 ====

Modified: head/lang/ruby20/pkg-message
==============================================================================
--- head/lang/ruby20/pkg-message	Tue Mar 25 00:28:13 2014	(r349101)
+++ head/lang/ruby20/pkg-message	Tue Mar 25 02:19:10 2014	(r349102)
@@ -11,7 +11,6 @@ since they require extra dependencies:
 	databases/ruby-gdbm:	GDBM module
 	x11-toolkits/ruby-tk:	Tcl/Tk modules
 	japanese/ruby-tk:	Tcl/Tk modules for Japanized Tcl/Tk
-	lang/ruby-mode.el:	Emacs lisp modules
 
 Install them as occasion demands.
 ====

Modified: head/lang/ruby21/pkg-message
==============================================================================
--- head/lang/ruby21/pkg-message	Tue Mar 25 00:28:13 2014	(r349101)
+++ head/lang/ruby21/pkg-message	Tue Mar 25 02:19:10 2014	(r349102)
@@ -11,7 +11,6 @@ since they require extra dependencies:
 	databases/ruby-gdbm:	GDBM module
 	x11-toolkits/ruby-tk:	Tcl/Tk modules
 	japanese/ruby-tk:	Tcl/Tk modules for Japanized Tcl/Tk
-	lang/ruby-mode.el:	Emacs lisp modules
 
 Install them as occasion demands.
 ====
_______________________________________________
svn-ports-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/svn-ports-all
To unsubscribe, send any mail to "svn-ports-all-unsubscribe@freebsd.org"
Comment 4 Steve Wills freebsd_committer 2014-03-25 02:19:24 UTC
State Changed
From-To: open->closed

Committed. Thanks!