Bug 188059 - make config-recursive behavior
Summary: make config-recursive behavior
Status: Closed DUPLICATE of bug 141641
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Ports Framework (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Port Management Team
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-29 20:40 UTC by anonymous
Modified: 2015-06-13 02:05 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description anonymous 2014-03-29 20:40:00 UTC
make rmconfig; make config-recursive
will ask you to set options for things that aren't selected.

How-To-Repeat: cd /usr/ports/multimedia/mplayer; make rmconfig; make config-recursive
Unselect GUI and it will still ask you to set options for multimedia/mplayer-skins.

cd /usr/ports/multimedia/mplayer; make rmconfig; make config; make config-recursive
Unselect GUI and it should work fine.
Comment 1 John Marino freebsd_committer 2014-07-22 19:08:59 UTC
Assigning to portmgr for lack of better option
Comment 2 Mathieu Arnold freebsd_committer 2015-06-13 02:05:43 UTC

*** This bug has been marked as a duplicate of bug 141641 ***