Bug 189488 - www/libxul does not compile in FreeBSD10 with last soundtouch
Summary: www/libxul does not compile in FreeBSD10 with last soundtouch
Status: Closed DUPLICATE of bug 189217
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: gecko
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-08 23:50 UTC by lenzi.sergio
Modified: 2014-06-11 22:11 UTC (History)
1 user (show)

See Also:


Attachments
file.diff (1.46 KB, patch)
2014-05-08 23:50 UTC, lenzi.sergio
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description lenzi.sergio 2014-05-08 23:50:00 UTC

Fix: apply fix in attach

Patch attached with submission follows:
How-To-Repeat: cd /usr/ports/www/libxul
make
Comment 1 Edwin Groothuis freebsd_committer 2014-05-13 05:46:08 UTC
Responsible Changed
From-To: freebsd-ports-bugs->gecko

Over to maintainer (via the GNATS Auto Assign Tool)
Comment 2 Jan Beich freebsd_committer 2014-06-11 22:11:04 UTC
Marking duplicate as --with-system-soundtouch is defined for every gecko@ port.

*** This bug has been marked as a duplicate of bug 189217 ***