Bug 189528 - sysutils/xcdroast cannot find cd-rom drive
Summary: sysutils/xcdroast cannot find cd-rom drive
Status: Closed Overcome By Events
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Oliver Lehmann
Depends on:
Reported: 2014-05-09 20:10 UTC by andy
Modified: 2018-02-14 16:27 UTC (History)
1 user (show)

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description andy 2014-05-09 20:10:00 UTC
Xcdroast cannot find cd-drive.

When starting the program, a dialog box says:
"Starting to scan for devices...
Scan finished."  Also, if I try to add the device manually it still fails to find it.

GEOM: new disk cd0
cd0 at ahcich2 bus 0 scbus2 target 0 lun 0
cd0: <hp DVD-RAM GH60L RD05> Removable CD-ROM SCSI-0 device 
cd0: Serial Number B1ECDP1J54899
cd0: 150.000MB/s transfers (SATA 1.x, UDMA5, ATAPI 12bytes, PIO 8192bytes)
cd0: Attempt to query device size failed: NOT READY, Medium not present - tray closed

How-To-Repeat: Start Xcdroast
Comment 1 Edwin Groothuis freebsd_committer 2014-05-13 05:46:59 UTC
Responsible Changed
From-To: freebsd-ports-bugs->oliver

Over to maintainer (via the GNATS Auto Assign Tool)
Comment 2 w.schwarzenfeld freebsd_triage 2018-01-10 19:26:28 UTC
No statement since 2014-05-13.
Please, maintainer feedback resp. is this still a problem.
Comment 3 w.schwarzenfeld freebsd_triage 2018-02-14 15:28:25 UTC
Recent version of xcdroast does find the device without problems. I close overcome by events. If there
still problems, please reopen.