Bug 189970 - [stage] Add staging support to www/codeigniter
Summary: [stage] Add staging support to www/codeigniter
Status: Closed DUPLICATE of bug 189777
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: John Marino
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-19 20:30 UTC by joe
Modified: 2014-09-06 05:16 UTC (History)
4 users (show)

See Also:


Attachments
file.diff (3.25 KB, patch)
2014-05-19 20:30 UTC, joe
no flags Details | Diff
codeigniter-2.diff (6.64 KB, patch)
2014-05-23 09:40 UTC, Zsolt Udvari
no flags Details | Diff
codeigniter.conf.in (406 bytes, text/plain; charset=US-ASCII)
2014-05-23 09:40 UTC, Zsolt Udvari
no flags Details
pkg-message.in (840 bytes, text/plain; charset=US-ASCII)
2014-05-23 09:40 UTC, Zsolt Udvari
no flags Details
Patch in one file (13.17 KB, patch)
2014-06-15 12:27 UTC, Zsolt Udvari
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description joe 2014-05-19 20:30:00 UTC
Adds staging support to www/codeigniter.

Fix: Patch attached with submission follows:
Comment 1 Edwin Groothuis freebsd_committer 2014-05-19 20:30:06 UTC
Responsible Changed
From-To: freebsd-ports-bugs->swills

swills@ wants this submitter's PRs (via the GNATS Auto Assign Tool)
Comment 2 Edwin Groothuis freebsd_committer 2014-05-19 20:30:07 UTC
Maintainer of www/codeigniter,

Please note that PR ports/189970 has just been submitted.

If it contains a patch for an upgrade, an enhancement or a bug fix
you agree on, reply to this email stating that you approve the patch
and a committer will take care of it.

The full text of the PR can be found at:
    http://www.freebsd.org/cgi/query-pr.cgi?pr=ports/189970

-- 
Edwin Groothuis via the GNATS Auto Assign Tool
edwin@FreeBSD.org
Comment 3 Edwin Groothuis freebsd_committer 2014-05-19 20:30:08 UTC
State Changed
From-To: open->feedback

Awaiting maintainers feedback (via the GNATS Auto Assign Tool)
Comment 4 Zsolt Udvari 2014-05-23 09:40:37 UTC
There is already a PR about this:
http://www.freebsd.org/cgi/query-pr.cgi?pr=ports/189777

Modified patches attached.
Comment 5 Martin Wilke freebsd_committer 2014-06-06 05:43:46 UTC
Hi,

Could you please make one whole patch for the whole port?

Thanks you.
Comment 6 Zsolt Udvari 2014-06-15 12:27:53 UTC
Created attachment 143802 [details]
Patch in one file

Attached codeigniter-full.diff. There will be empty files (codeigniter-*conf.in, pkg-message*apache.in), should them remove.
Comment 7 John Marino freebsd_committer 2014-08-05 13:48:21 UTC
Zsolt, I hope this is tested. :)
Comment 8 Zsolt Udvari 2014-08-05 16:13:53 UTC
(In reply to John Marino from comment #7)
> Zsolt, I hope this is tested. :)

It works for me :)
Comment 9 John Marino freebsd_committer 2014-08-05 16:17:37 UTC
i meant build (stage-qa) tested, but run-time testing is good too.
Comment 10 John Marino freebsd_committer 2014-08-06 09:06:09 UTC
Zsolt, this doesn't apply anymore.  I don't know how more work it is to fix, but first I'm just going to ask that you resubmit it as I'm pretty busy ATM.
Comment 11 Zsolt Udvari 2014-08-06 09:14:46 UTC
Marino, I think it's already done, see https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=189777
Comment 12 John Marino freebsd_committer 2014-08-06 09:18:58 UTC
Okay, so there is nothing in this patch set that is unique and provides missing functionality?
Comment 13 Zsolt Udvari 2014-08-06 09:25:03 UTC
I think no. So the issue can close.
Comment 14 John Marino freebsd_committer 2014-08-06 09:28:13 UTC
thanks, done.

*** This bug has been marked as a duplicate of bug 189777 ***