Bug 190132 - [Patch] update port www/py-selenium to 2.42.0
Summary: [Patch] update port www/py-selenium to 2.42.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-python (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-23 06:50 UTC by vladimir.chukharev
Modified: 2014-06-16 14:45 UTC (History)
2 users (show)

See Also:


Attachments
file.diff (940 bytes, patch)
2014-05-23 06:50 UTC, vladimir.chukharev
no flags Details | Diff
py-selenium.2014-05-26T065717Z.diff (862 bytes, patch)
2014-05-26 09:06 UTC, Douglas Thrift
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description vladimir.chukharev 2014-05-23 06:50:00 UTC
Update port www/py-selenium to v.2.42.0 released today (yes, I was waiting for it ;).

Fixed typing into number inputs and rich text editors (like tinymce); important for Firefox 29.
Other fixes.

Fix: Patch attached with submission follows:
Comment 1 Edwin Groothuis freebsd_committer 2014-05-23 06:50:04 UTC
Responsible Changed
From-To: freebsd-ports-bugs->freebsd-python

freebsd-python@ wants this port PRs (via the GNATS Auto Assign Tool)
Comment 2 Edwin Groothuis freebsd_committer 2014-05-23 06:50:05 UTC
Maintainer of www/py-selenium,

Please note that PR ports/190132 has just been submitted.

If it contains a patch for an upgrade, an enhancement or a bug fix
you agree on, reply to this email stating that you approve the patch
and a committer will take care of it.

The full text of the PR can be found at:
    http://www.freebsd.org/cgi/query-pr.cgi?pr=ports/190132

-- 
Edwin Groothuis via the GNATS Auto Assign Tool
edwin@FreeBSD.org
Comment 3 Edwin Groothuis freebsd_committer 2014-05-23 06:50:06 UTC
State Changed
From-To: open->feedback

Awaiting maintainers feedback (via the GNATS Auto Assign Tool)
Comment 4 Vladimir Chukharev 2014-05-23 07:11:47 UTC
Apparently the commit of yesterday upgrading to 2.41.0 has not yet propagated to the svn server, which I used for patch creation...
Hope this is not a problem. Bug me if it is, I'll re-create the patch (it's only the version in Makefile and what 'make makesum' does - and this eliminates the need to downgrade Firefox for tests).

-- 
Vladimir Chukharev
Comment 5 Douglas Thrift 2014-05-26 09:06:49 UTC
Please use this patch instead.

Thanks!
-- 
Douglas William Thrift
<http://douglasthrift.net/>