Bug 190444 - [PATCH] converters/recode: change MASTER_SITES
Summary: [PATCH] converters/recode: change MASTER_SITES
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Dmitry Sivachenko
URL:
Keywords:
: 190445 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-05-31 04:50 UTC by takumiiinn
Modified: 2014-06-04 12:30 UTC (History)
2 users (show)

See Also:


Attachments
recode-3.6.patch (1.04 KB, patch)
2014-05-31 04:50 UTC, takumiiinn
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description takumiiinn 2014-05-31 04:50:00 UTC
change MASTER_SITES.
please see homepage.
https://www.gnu.org/software/recode/recode.html

Port maintainer (demon@FreeBSD.org) is cc'd.

Generated with FreeBSD Port Tools 1.02 (mode: change, diff: ports)
Comment 1 Edwin Groothuis freebsd_committer 2014-05-31 04:50:04 UTC
Responsible Changed
From-To: freebsd-ports-bugs->demon

Over to maintainer (via the GNATS Auto Assign Tool)
Comment 2 Mark Linimon freebsd_committer freebsd_triage 2014-06-04 00:49:05 UTC
*** Bug 190445 has been marked as a duplicate of this bug. ***
Comment 3 commit-hook freebsd_committer 2014-06-04 12:29:52 UTC
A commit references this bug:

Author: demon
Date: Wed Jun  4 12:28:53 UTC 2014
New revision: 356475
URL: http://svnweb.freebsd.org/changeset/ports/356475

Log:
  Change mastersite to github.

  PR:		190444

Changes:
  head/converters/recode/Makefile
Comment 4 commit-hook freebsd_committer 2014-06-04 12:29:53 UTC
A commit references this bug:

Author: demon
Date: Wed Jun  4 12:29:31 UTC 2014
New revision: 356476
URL: http://svnweb.freebsd.org/changeset/ports/356476

Log:
  Change mastersite to github.
  tarball did not change.

  PR:		190444

Changes:
  head/converters/recode/distinfo
Comment 5 Dmitry Sivachenko freebsd_committer 2014-06-04 12:30:47 UTC
Patch committed.