Bug 190470 - astro/gpsd python2.7/pthread.h:285:42 error: typedef redefinition with diff types multiple errors
Summary: astro/gpsd python2.7/pthread.h:285:42 error: typedef redefinition with diff t...
Status: Closed DUPLICATE of bug 191744
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Gleb Smirnoff
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-02 00:03 UTC by mikhail.rokhin
Modified: 2014-07-11 18:25 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mikhail.rokhin 2014-06-02 00:03:05 UTC
astro/gpsd 

python2.7/pthread.h:285:42 error: typedef redefinition with diff types multiple errors

How-To-Repeat:
compile astro/gpsd

Fix:
update port: synchronize changes in python2.7 & gpsd
Comment 1 Carlo Strub freebsd_committer 2014-06-10 11:21:42 UTC
*** Bug 190454 has been marked as a duplicate of this bug. ***
Comment 2 Carlo Strub freebsd_committer 2014-06-10 11:23:10 UTC
Over to maintainer.
Comment 3 Jung-uk Kim freebsd_committer 2014-07-11 18:25:16 UTC

*** This bug has been marked as a duplicate of bug 191744 ***