Bug 190483 - net-im/farsight2 python2.7/pthread.h:285:42 error: typedef redefinition with diff types multiple errors
Summary: net-im/farsight2 python2.7/pthread.h:285:42 error: typedef redefinition with ...
Status: Closed DUPLICATE of bug 191744
Alias: None
Product: Base System
Classification: Unclassified
Component: misc (show other bugs)
Version: Unspecified
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-02 03:59 UTC by mikhail.rokhin
Modified: 2014-07-11 18:31 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mikhail.rokhin 2014-06-02 03:59:07 UTC
net-im/farsight2
python2.7/pthread.h:285:42 error: typedef redefinition with diff types
multiple errors

Environment:
11.0-curr r266410 i386

How-To-Repeat:
compile net-im/farsight2
Comment 1 Jung-uk Kim freebsd_committer 2014-07-11 18:31:14 UTC

*** This bug has been marked as a duplicate of bug 191744 ***