Bug 190883 - Maintainer removal request for mail/hotwayd
Summary: Maintainer removal request for mail/hotwayd
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-10 17:06 UTC by John Nielsen
Modified: 2014-06-15 21:00 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John Nielsen 2014-06-10 17:06:17 UTC
I am the maintainer for the port mail/hotwayd. Since there are now better ways to solve the problem(s) this software was designed to solve the port should be removed or allowed to expire.
Comment 1 Carlo Strub freebsd_committer 2014-06-10 21:19:13 UTC
Can you clarify your statement a bit. Is this software not anymore under development?
Comment 2 John Nielsen 2014-06-10 21:24:43 UTC
The sourceforge page is still active but there haven't been any meaningful updates or new releases since 2005. More to the point, the software is no longer very useful since Hotmail and MSN now allow SMTP/POP3/IMAP access through more conventional means.
Comment 3 Carlo Strub freebsd_committer 2014-06-15 21:00:13 UTC
I deprecated the port. Thank you very much.
Comment 4 commit-hook freebsd_committer 2014-06-15 21:00:15 UTC
A commit references this bug:

Author: cs
Date: Sun Jun 15 20:59:48 UTC 2014
New revision: 357928
URL: http://svnweb.freebsd.org/changeset/ports/357928

Log:
  Deprecate because it is obsolete

  PR:		190883
  Submitted by:	john@jnielsen.net (maintainer)
  Approved by:	portmgr (implicit)

Changes:
  head/mail/hotwayd/Makefile