Bug 191143 - schema: Solve how to classify issues affecting multiple (FreeBSD) versions
Summary: schema: Solve how to classify issues affecting multiple (FreeBSD) versions
Status: Open
Alias: None
Product: Services
Classification: Unclassified
Component: Bug Tracker (show other bugs)
Version: unspecified
Hardware: Any Any
: --- Affects Some People
Assignee: Bugmeister
URL:
Keywords: feature, needs-qa
Depends on:
Blocks:
 
Reported: 2014-06-18 00:09 UTC by Kubilay Kocak
Modified: 2022-10-26 00:16 UTC (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kubilay Kocak freebsd_committer freebsd_triage 2014-06-18 00:09:37 UTC
Ability to annotate, track, query and filter issues that affect more than one FreeBSD version.

Currently an issue can only be marked for a single version. Should we set the first one reported? the last one? the highest one? the broadest scope one?

* Reduce time spent trawling free text / comments to identify affected versions
* Implications for MFC automation, notifications, and post-commit validation
* Make it easier for bug hunters / triagers to find issues relevant to them
Comment 1 Oleksandr Tymoshenko freebsd_committer freebsd_triage 2018-02-13 07:10:56 UTC
Kubilay, is this still required feature? Looks like mainline bugzilla is not going to implement it.
Comment 2 hoghani 2021-10-24 09:48:44 UTC
MARKED AS SPAM
Comment 3 Kubilay Kocak freebsd_committer freebsd_triage 2021-10-24 21:56:35 UTC
(In reply to Oleksandr Tymoshenko from comment #1)

Required no, highly desirable (a problem to solve), yep