Bug 191229 - delete devel/rubygem-foreman_api
delete devel/rubygem-foreman_api
Status: Closed FIXED
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s)
Latest
Any Any
: --- Affects Only Me
Assigned To: Johannes Jost Meixner
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-06-21 00:19 UTC by Michael Moll
Modified: 2014-08-11 11:51 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Moll freebsd_committer 2014-06-21 00:19:35 UTC
devel/rubygem-foreman_api is deprecated by upstream, newer hammer versions (like the one we have in ports) don't use it anymore and there are no other consumers.
Comment 1 commit-hook freebsd_committer 2014-08-11 11:49:56 UTC
A commit references this bug:

Author: xmj
Date: Mon Aug 11 11:49:01 UTC 2014
New revision: 364597
URL: http://svnweb.freebsd.org/changeset/ports/364597

Log:
  devel/rubygem-foreman_api: delete port.

  - delete port, as it is considered deprecated by upstream
  - amend MOVED and devel/Makefile

  PR:		191229
  Submitted by:	kvedulv@kvedulv.de
  Approved by:	koobs (mentor)

Changes:
  head/MOVED
  head/devel/Makefile
  head/devel/rubygem-foreman_api/
Comment 2 Johannes Jost Meixner freebsd_committer 2014-08-11 11:51:46 UTC
Deleted, thanks!