Bug 191231 - [PATCH] archivers/rar update to 5.10
Summary: [PATCH] archivers/rar update to 5.10
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Gabor Kovesdan
URL:
Keywords:
: 191195 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-06-21 01:48 UTC by Svyatoslav Lempert
Modified: 2014-07-16 09:24 UTC (History)
2 users (show)

See Also:


Attachments
rar-5.10.patch (1.11 KB, patch)
2014-06-21 01:48 UTC, Svyatoslav Lempert
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Svyatoslav Lempert 2014-06-21 01:48:55 UTC
Created attachment 143981 [details]
rar-5.10.patch

- update to 5.10

How-To-Repeat:
patch to port
Comment 1 commit-hook freebsd_committer 2014-07-16 09:20:54 UTC
A commit references this bug:

Author: gabor
Date: Wed Jul 16 09:20:30 UTC 2014
New revision: 362054
URL: http://svnweb.freebsd.org/changeset/ports/362054

Log:
  - Update to 5.10

  PR:		191231
  Submitted by:	Svyatoslav Lempert <svyatoslav.lempert@gmail.com>

Changes:
  head/archivers/rar/Makefile
  head/archivers/rar/distinfo
Comment 2 Gabor Kovesdan freebsd_committer 2014-07-16 09:21:30 UTC
Committed, thanks!
Comment 3 Gabor Kovesdan freebsd_committer 2014-07-16 09:24:29 UTC
*** Bug 191195 has been marked as a duplicate of this bug. ***