Bug 191239 - accessibility/at-poke : deperecate
accessibility/at-poke : deperecate
Status: Closed FIXED
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s)
Latest
Any Any
: --- Affects Only Me
Assigned To: Rene Ladan
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-06-21 10:02 UTC by Rene Ladan
Modified: 2014-06-22 20:26 UTC (History)
2 users (show)

See Also:


Attachments
patch to deprecate port (456 bytes, patch)
2014-06-21 10:02 UTC, Rene Ladan
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Rene Ladan freebsd_committer 2014-06-21 10:02:33 UTC
Created attachment 143989 [details]
patch to deprecate port

accessibility/at-poke depends on libgailgnome, which expired on 2014-04-10

Mark this port for removal on 2014-07-21
Comment 1 Marcus von Appen freebsd_committer 2014-06-21 17:52:22 UTC
Looks good to me. Go ahead and commit it.
Comment 2 commit-hook freebsd_committer 2014-06-22 20:26:17 UTC
A commit references this bug:

Author: rene
Date: Sun Jun 22 20:26:10 UTC 2014
New revision: 358824
URL: http://svnweb.freebsd.org/changeset/ports/358824

Log:
  Schedule for removal on 2014-07-21, depends on expired libgailgnome

  PR:		191239
  Submitted by:	myself
  Approved by:	maintainer (mva)

Changes:
  head/accessibility/at-poke/Makefile