Bug 191268 - [MAINTAINER] net/babeld: update to 1.5.0
Summary: [MAINTAINER] net/babeld: update to 1.5.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords:
: 183619 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-06-22 10:48 UTC by Hung-Yi Chen
Modified: 2014-09-27 12:49 UTC (History)
2 users (show)

See Also:


Attachments
babeld-1.5.0.patch (786 bytes, patch)
2014-06-22 10:48 UTC, Hung-Yi Chen
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Hung-Yi Chen 2014-06-22 10:48:38 UTC
Created attachment 144019 [details]
babeld-1.5.0.patch

- Update to 1.5.0

Generated with FreeBSD Port Tools 1.01 (mode: update, diff: SVN)
Comment 1 commit-hook freebsd_committer 2014-06-22 18:48:09 UTC
A commit references this bug:

Author: rakuco
Date: Sun Jun 22 18:47:48 UTC 2014
New revision: 358820
URL: http://svnweb.freebsd.org/changeset/ports/358820

Log:
  Update to 1.5.0.

  PR:		191268
  Submitted by:	gaod@hychen.org (maintainer)

Changes:
  head/net/babeld/Makefile
  head/net/babeld/distinfo
Comment 2 Raphael Kubo da Costa freebsd_committer 2014-06-22 18:48:33 UTC
Committed, thank you.
Comment 3 Rodrigo Osorio freebsd_committer 2014-09-27 12:49:25 UTC
*** Bug 183619 has been marked as a duplicate of this bug. ***