Bug 191303 - [PORT UPDATE] www/qupzilla: update to 1.6.6
Summary: [PORT UPDATE] www/qupzilla: update to 1.6.6
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: William Grzybowski
URL: http://www.qupzilla.com/
Keywords:
: 191667 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-06-23 13:33 UTC by iron.udjin
Modified: 2014-08-17 11:23 UTC (History)
3 users (show)

See Also:


Attachments
qupzilla-1.6.6.patch (1.34 KB, patch)
2014-06-23 13:33 UTC, iron.udjin
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description iron.udjin 2014-06-23 13:33:29 UTC
Created attachment 144063 [details]
qupzilla-1.6.6.patch
Comment 1 commit-hook freebsd_committer 2014-07-27 22:53:45 UTC
A commit references this bug:

Author: wg
Date: Sun Jul 27 22:52:52 UTC 2014
New revision: 363107
URL: http://svnweb.freebsd.org/changeset/ports/363107

Log:
  www/qupzilla: update to 1.6.6

  PR:		191303
  Submitted by:	iron mail ua
  Approved by:	maintainer (timeout)

Changes:
  head/www/qupzilla/Makefile
  head/www/qupzilla/distinfo
  head/www/qupzilla/pkg-plist
Comment 2 Matthew Rezny freebsd_committer 2014-08-17 11:23:36 UTC
*** Bug 191667 has been marked as a duplicate of this bug. ***