Bug 191818 - [stage] editors/zoinks: Update to version 0.4.1
Summary: [stage] editors/zoinks: Update to version 0.4.1
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: John Marino
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-11 18:44 UTC by tkato432
Modified: 2014-07-31 15:52 UTC (History)
0 users

See Also:


Attachments
editors_zoinks.diff (4.86 KB, patch)
2014-07-11 18:44 UTC, tkato432
no flags Details | Diff
editors_zoinks.diff (4.86 KB, patch)
2014-07-31 15:30 UTC, tkato432
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description tkato432 2014-07-11 18:44:08 UTC
Created attachment 144589 [details]
editors_zoinks.diff
Comment 1 John Marino freebsd_committer 2014-07-12 14:40:34 UTC
provides staging.
Miwi wants ports fury PRs automatically
Comment 2 John Marino freebsd_committer 2014-07-29 08:56:25 UTC
Return to pool
Comment 3 John Marino freebsd_committer 2014-07-30 22:36:45 UTC
Are you use NLS_USE=gettext is correct?


=======================<phase: check-sanity   >============================
/!\ zoinks-0.4.1: Makefile errors /!\

USE_GETTEXT is unsupported, please use USES=gettext

*** Error code 1

Stop.
make: stopped in /usr/ports/editors/zoinks




> make -V USE_GETTEXT
gettext

So the sanity check failure is real.
Comment 4 tkato432 2014-07-31 15:30:06 UTC
Created attachment 145186 [details]
editors_zoinks.diff

Oh, older version of poudriere used at creating the patch told nothing.
I confirmed the latest version correctly detects this typo.
Comment 5 John Marino freebsd_committer 2014-07-31 15:46:39 UTC
oh, what an insidious typo, that's hard to catch since it's valid!
Comment 6 commit-hook freebsd_committer 2014-07-31 15:51:26 UTC
A commit references this bug:

Author: marino
Date: Thu Jul 31 15:50:55 UTC 2014
New revision: 363625
URL: http://svnweb.freebsd.org/changeset/ports/363625

Log:
  editors/zoinks: Upgrade version 0.3.7 => 0.4.1 and stage

  PR:		191818
  Submitted by:	Ports Fury

Changes:
  head/editors/zoinks/Makefile
  head/editors/zoinks/distinfo
  head/editors/zoinks/files/patch-fw-TTextView.cpp
  head/editors/zoinks/files/patch-fw-TWindow.cpp
  head/editors/zoinks/pkg-descr
  head/editors/zoinks/pkg-plist
Comment 7 John Marino freebsd_committer 2014-07-31 15:52:04 UTC
Thanks!