Bug 191838 - [MAINTAINER] devel/pecl-APCu: update to 4.0.6
Summary: [MAINTAINER] devel/pecl-APCu: update to 4.0.6
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Bartek Rutkowski
URL:
Keywords:
: 191785 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-07-12 12:48 UTC by johnpupu
Modified: 2014-07-24 11:45 UTC (History)
2 users (show)

See Also:


Attachments
pecl-APCu-4.0.6.patch (1.12 KB, patch)
2014-07-12 12:48 UTC, johnpupu
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description johnpupu 2014-07-12 12:48:25 UTC
Created attachment 144613 [details]
pecl-APCu-4.0.6.patch

- Update to 4.0.6

Generated with FreeBSD Port Tools 1.00.2014.03.03 (mode: update, diff: suffix)
Comment 1 Raphael Kubo da Costa freebsd_committer 2014-07-12 16:33:21 UTC
Are you sure the plist is necessary? Other pecl ports don't ship one, and the one you've provided only tries to remove common directories.
Comment 2 Raphael Kubo da Costa freebsd_committer 2014-07-12 16:52:41 UTC
*** Bug 191785 has been marked as a duplicate of this bug. ***
Comment 3 commit-hook freebsd_committer 2014-07-24 11:41:07 UTC
A commit references this bug:

Author: robak
Date: Thu Jul 24 11:40:30 UTC 2014
New revision: 362787
URL: http://svnweb.freebsd.org/changeset/ports/362787

Log:
  devel/pecl-APCu: update 4.0.4 -> 4.0.6

  PR:		191838
  Submitted by:	John Chen <johnpupu@gmail.com>
  Approved by:	marino (mentor)

Changes:
  head/devel/pecl-APCu/Makefile
  head/devel/pecl-APCu/distinfo
Comment 4 Bartek Rutkowski freebsd_committer 2014-07-24 11:45:50 UTC
Committed, thanks for the patch!