Bug 192185 - [maintainer] sysutils/cbsd set ignore flag for FreeBSD less than 10.0 version
Summary: [maintainer] sysutils/cbsd set ignore flag for FreeBSD less than 10.0 version
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Ports Framework (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: John Marino
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-28 10:05 UTC by olevole
Modified: 2014-07-28 12:32 UTC (History)
1 user (show)

See Also:


Attachments
set ignore flag for FreeBSD less than 10.0 version (478 bytes, patch)
2014-07-28 10:05 UTC, olevole
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description olevole 2014-07-28 10:05:12 UTC
Created attachment 145068 [details]
set ignore flag for FreeBSD less than 10.0 version

Doesn't build on 9x version, reported by pkg-fallout@
Comment 1 John Marino freebsd_committer 2014-07-28 11:33:43 UTC
okay, so it's not "set" the ignore flag but actually update the existing ignore flag to include FreeBSD 9

Indicating maintainer-request
Comment 2 John Marino freebsd_committer 2014-07-28 11:34:24 UTC
It'll take it because it needs OPSYS check too.
Comment 3 commit-hook freebsd_committer 2014-07-28 12:30:25 UTC
A commit references this bug:

Author: marino
Date: Mon Jul 28 12:29:50 UTC 2014
New revision: 363136
URL: http://svnweb.freebsd.org/changeset/ports/363136

Log:
  sysutils/cbsd: only build on FreeBSD 10+

  This extends the current ignore flag to cover FreeBSD 9 as well.

  PR:		192185
  Submitted by:	maintainer (Oleg Ginsburg)

Changes:
  head/sysutils/cbsd/Makefile
Comment 4 John Marino freebsd_committer 2014-07-28 12:32:26 UTC
thanks!